summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b3289c72..af5bcf22 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -52,7 +52,8 @@ gtk_test_LDADD = \
$(top_builddir)/poppler/libpoppler.la \
$(top_builddir)/glib/libpoppler-glib.la \
$(CAIRO_LIBS) \
- $(GTK_TEST_LIBS)
+ $(GTK_TEST_LIBS) \
+ $(PTHREAD_LIBS)
pdf_inspector_SOURCES = \
@@ -64,7 +65,8 @@ pdf_inspector_LDADD = \
$(CAIRO_LIBS) \
$(FREETYPE_LIBS) \
$(GTK_TEST_LIBS) \
- $(X_EXTRA_LIBS)
+ $(X_EXTRA_LIBS) \
+ $(PTHREAD_LIBS)
perf_test_SOURCES = \
perf-test.cc \