summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2012-09-08 18:15:43 +0200
committerAlbert Astals Cid <aacid@kde.org>2012-09-08 18:15:43 +0200
commite0118be3ba38bd00fa2a9c20c5b4cd82e820ba0b (patch)
tree3f5351272bd3d7e5c1bdf42f41a6642bf60ce28a /CMakeLists.txt
parent2c41430732f517d4d57e914a315ba315a2545541 (diff)
parentccd3db5a7723ddb692f6dc85ed9d0f5e3dde189f (diff)
Merge remote-tracking branch 'origin/poppler-0.20'
Conflicts: glib/poppler-document.cc poppler/PDFDoc.cc poppler/XRef.h utils/HtmlFonts.cc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f519639b..c7a677bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ test_big_endian(WORDS_BIGENDIAN)
set(POPPLER_MAJOR_VERSION "0")
set(POPPLER_MINOR_VERSION "20")
-set(POPPLER_MICRO_VERSION "0")
+set(POPPLER_MICRO_VERSION "3")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
# command line switches
@@ -394,7 +394,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 25.0.0 SOVERSION 25)
+set_target_properties(poppler PROPERTIES VERSION 27.0.0 SOVERSION 27)
target_link_libraries(poppler ${poppler_LIBS})
target_link_libraries(poppler LINK_INTERFACE_LIBRARIES "")
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})