summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2011-03-29 23:40:57 +0100
committerAlbert Astals Cid <aacid@kde.org>2011-03-29 23:40:57 +0100
commit12337026533aa59bb66022ce8a119f37aafd4fad (patch)
tree3971fda511af3c0802c22c096432a75185ad2645 /CMakeLists.txt
parenta6e613b01698c6b38deff5248fcf7c0b17d041c3 (diff)
increase sonames
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba73d84b..0a708f7c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -351,7 +351,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 12.0.0 SOVERSION 12)
+set_target_properties(poppler PROPERTIES VERSION 14.0.0 SOVERSION 14)
target_link_libraries(poppler ${poppler_LIBS})
target_link_libraries(poppler LINK_INTERFACE_LIBRARIES "")
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})