summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@src.gnome.org>2007-09-13 13:42:03 +0000
committerAlexander Larsson <alexl@src.gnome.org>2007-09-13 13:42:03 +0000
commitcfe629c134e41e8ade484a2b8294c7a11137220b (patch)
tree39918cd966f0486e5f9252524f48935e4a4a4a5e /common/Makefile.am
parentf366fe009d8d4f66738ad541d7c8fd05ae762d4f (diff)
Move the uri parsing to modules
Original git commit by Alexander Larsson <alexl@redhat.com> at 1179152686 +0200 svn path=/trunk/; revision=564
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 522bebea..ef83ae74 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,6 +1,6 @@
NULL =
-noinst_LTLIBRARIES=libcommon.la
+lib_LTLIBRARIES=libgvfscommon.la
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/gvfs \
-I$(top_srcdir)/daemon \
@@ -8,7 +8,7 @@ INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/gvfs \
-DG_LOG_DOMAIN=\"GVFS\" -DG_DISABLE_DEPRECATED \
-DDBUS_API_SUBJECT_TO_CHANGE
-libcommon_la_SOURCES = \
+libgvfscommon_la_SOURCES = \
gsysutils.c gsysutils.h \
gdbusutils.c gdbusutils.h \
gmountspec.c gmountspec.h \
@@ -16,8 +16,9 @@ libcommon_la_SOURCES = \
gmountsource.c gmountsource.h \
gmounttracker.c gmounttracker.h \
gvfsdaemonprotocol.h \
+ gvfsmapuri.h \
$(NULL)
-libcommon_la_LIBADD = \
+ligvfsbcommon_la_LIBADD = \
$(DBUS_LIBS) \
$(GLIB_LIBS)