summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin Vandersloot <kfv101@psu.edu>2002-01-30 03:25:31 +0000
committerKevin Vandersloot <kevinv@src.gnome.org>2002-01-30 03:25:31 +0000
commite1c4cb4697cce7af946879bcf8389681c23dae47 (patch)
tree88131f4887a4dc0b5a6c920435ff44f8dad04868 /Makefile.am
parent466fda6729abb03742f4f2a82f5aaedeccd42757 (diff)
patch from Todd Kalusza <fflewddur@dropline.net> to make building
2002-01-29 Kevin Vandersloot <kfv101@psu.edu> * configure.in, Makefile.am: patch from Todd Kalusza <fflewddur@dropline.net> to make building mini-commander conditional on libzvt gweather: 2002-01-28 Todd Kulesza <fflewddur@dropline.net> * gweather-pref.c, weather.c, weather.h, gweather.schemas, Makefile.am: Hook up GConf. * main.c: comment out "Help" from right-click menu until it actually does something. * gweather-dialog.c: change "OK" button to "Close" for HIG compliance. * gweather-about.c: remove link to defunct website and update description. * GNOME_GWeatherApplet_Factory.server.in: change name to "Weather Monitor".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cb79daba2..8aa3416b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,6 +17,12 @@ if BUILD_GNOME_VFS_APPLETS
vfs_SUBDIRS = $(vfs_applets)
endif
+zvt_applets = \
+ mini-commander
+if BUILD_ZVT_APPLETS
+zvt_SUBDIRS = $(zvt_applets)
+endif
+
## esd_applets = \
## sound-monitor
## if HAVE_LIBESD
@@ -59,7 +65,8 @@ SUBDIRS = \
$(cdplayer_SUBDIRS) \
$(always_built_SUBDIRS) \
$(gtop_SUBDIRS) \
- $(vfs_SUBDIRS)
+ $(vfs_SUBDIRS) \
+ $(zvt_SUBDIRS)
## $(esd_SUBDIRS) \
## omf-install