summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin Vandersloot <kfv101@psu.edu>2001-12-11 18:42:01 +0000
committerKevin Vandersloot <kevinv@src.gnome.org>2001-12-11 18:42:01 +0000
commitaf9346e29d908efe8a9a58fae1330e3446cbefe7 (patch)
treeb1d3ac09a1a0256f7807e0e5ce8c61c4d0064b7c /Makefile.am
parentbd887f781c5b3e128e23c85cfd8100a9ebacd1b4 (diff)
add to odometer to the mix and fix the reference to screenshooter in
2001-12-11 Kevin Vandersloot <kfv101@psu.edu> * Makefile.am, configure.in: add to odometer to the mix and fix the reference to screenshooter in Makefile.am
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 10 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 92d02675d..4d18ccf64 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,13 +7,12 @@
## if HAVE_LIBGTOP
## gtop_SUBDIRS = $(gtop_applets)
## endif
-##
-## wordexp_applets = \
-## screenshooter
-## if HAVE_WORDEXP
-## wordexp_SUBDIRS = $(wordexp_applets)
-## endif
-##
+
+wordexp_applets = screenshooter
+if HAVE_WORDEXP
+wordexp_SUBDIRS = $(wordexp_applets)
+endif
+
## ghttp_applets = \
## gtik
## gweather
@@ -51,9 +50,9 @@ endif
always_built_SUBDIRS = \
## battery \
- fifteen \
- whereami \
- screenshooter
+ fifteen \
+ odometer \
+ whereami
## another_clock \
## asclock \
## charpick \
@@ -65,7 +64,6 @@ always_built_SUBDIRS = \
## jbc \
## life \
## mini-commander \
-## odometer \
## quicklaunch \
## tickastat \
## webcontrol \
@@ -75,12 +73,12 @@ SUBDIRS = \
po \
$(mixer_SUBDIRS) \
$(modemlights_SUBDIRS) \
+ $(wordexp_SUBDIRS) \
$(always_built_SUBDIRS)
## $(gtop_SUBDIRS) \
## $(ghttp_SUBDIRS) \
## $(cdplayer_SUBDIRS) \
## $(esd_SUBDIRS) \
-## $(wordexp_SUBDIRS) \
## omf-install
##
DIST_SUBDIRS = \