summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Hult <rhult@src.gnome.org>2001-12-10 01:05:28 +0000
committerRichard Hult <rhult@src.gnome.org>2001-12-10 01:05:28 +0000
commit184faa0cee1ccbaecab487159fe072034774c44c (patch)
tree8be11da4b2ac3d34ebc01abe272294950751302d /Makefile.am
parentb343b1f58d8457a5ea64a9cabd680b2193a06b8d (diff)
Port mixer applet to GNOME 2.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am40
1 files changed, 21 insertions, 19 deletions
diff --git a/Makefile.am b/Makefile.am
index 1e4e27106..0e407e9bc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,11 +34,13 @@
## cdplayer_SUBDIRS = $(cdplayer_applets)
## endif
##
-## mixer_applets = \
-## mixer
-## if APPLET_MIXER
-## mixer_SUBDIRS = $(mixer_applets)
-## endif
+
+mixer_applets = \
+ mixer
+if APPLET_MIXER
+mixer_SUBDIRS = $(mixer_applets)
+endif
+
##
## modemlights_applets = \
## modemlights
@@ -69,8 +71,8 @@ always_built_SUBDIRS = \
##
##
SUBDIRS = \
- po \
- $(always_built_SUBDIRS)
+ po \
+ $(always_built_SUBDIRS)
## $(gtop_SUBDIRS) \
## $(ghttp_SUBDIRS) \
## $(cdplayer_SUBDIRS) \
@@ -81,7 +83,7 @@ SUBDIRS = \
## omf-install
##
DIST_SUBDIRS = \
- po \
+ po \
## $(always_built_SUBDIRS) \
## clipboard \
## $(gtop_applets) \
@@ -91,15 +93,15 @@ DIST_SUBDIRS = \
## $(modemlights_applets) \
## $(esd_applets) \
## $(wordexp_applets) \
- omf-install
-
+ omf-install
+
EXTRA_DIST = \
- COPYING-DOCS \
- gnome-applets.spec.in \
- gnome-applets.spec \
- applet-docs.make \
- sgmldocs.make \
- xml-i18n-update.in \
- xml-i18n-extract.in \
- xml-i18n-merge.in
-
+ COPYING-DOCS \
+ gnome-applets.spec.in \
+ gnome-applets.spec \
+ applet-docs.make \
+ sgmldocs.make \
+ xml-i18n-update.in \
+ xml-i18n-extract.in \
+ xml-i18n-merge.in
+