summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 220711136..798dd8f27 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -327,6 +327,12 @@ xlib_surface_LDADD = $(LDADDS)
noinst_PROGRAMS = imagediff
imagediff_LDADD = $(LDADDS)
+if CAIRO_CAN_TEST_PDF_SURFACE
+noinst_PROGRAMS += pdf2png
+pdf2png_CFLAGS = $(POPPLER_CFLAGS)
+pdf2png_LDADD = $(LDADDS) $(POPPLER_LIBS)
+endif
+
CLEANFILES = \
*.ps \
*-out.png \