summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
authorScott Moreau <oreaus@gmail.com>2012-03-23 16:42:04 -0600
committerKristian Høgsberg <krh@bitplanet.net>2012-03-24 14:40:21 -0400
commit56456d657828716b08a42649c4bbbf3be76d1ad6 (patch)
tree62f4b630f88fbb499a7125b8e7884ddb8f3040fb /clients/Makefile.am
parent2d7ab82d7407a0bfa96041421dbb62c8e87861d1 (diff)
Secure screenshooter protocol.
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index eab8939..dd11382 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -8,7 +8,8 @@ noinst_PROGRAMS = \
libexec_PROGRAMS = \
$(desktop_shell) \
- $(tablet_shell)
+ $(tablet_shell) \
+ $(screenshooter)
if BUILD_SIMPLE_CLIENTS
simple_clients_programs = \
@@ -31,7 +32,6 @@ terminal = weston-terminal
clients_programs = \
flower \
- screenshot \
image \
dnd \
smoke \
@@ -42,6 +42,7 @@ clients_programs = \
desktop_shell = weston-desktop-shell
tablet_shell = weston-tablet-shell
+screenshooter = weston-screenshooter
noinst_LIBRARIES = libtoytoolkit.a
@@ -65,8 +66,8 @@ toolkit_libs = \
flower_SOURCES = flower.c
flower_LDADD = $(toolkit_libs)
-screenshot_SOURCES = screenshot.c screenshooter-protocol.c
-screenshot_LDADD = $(toolkit_libs)
+weston_screenshooter_SOURCES = screenshot.c screenshooter-protocol.c
+weston_screenshooter_LDADD = $(toolkit_libs)
weston_terminal_SOURCES = terminal.c
weston_terminal_LDADD = $(toolkit_libs) -lutil