summaryrefslogtreecommitdiff
path: root/src/joystick/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/joystick/Makefile.am')
-rw-r--r--src/joystick/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/src/joystick/Makefile.am b/src/joystick/Makefile.am
deleted file mode 100644
index fa901514..00000000
--- a/src/joystick/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-
-## Makefile.am for the SDL joystick library
-
-noinst_LTLIBRARIES = libjoystick.la
-
-# Define which subdirectories need to be built
-SUBDIRS = @JOYSTICK_SUBDIRS@
-DIST_SUBDIRS = dummy amigaos beos bsd darwin dc linux macos mint riscos win32
-
-DRIVERS = @JOYSTICK_DRIVERS@
-
-# Include the architecture-independent sources
-COMMON_SRCS = \
- SDL_joystick.c \
- SDL_joystick_c.h \
- SDL_sysjoystick.h
-
-libjoystick_la_SOURCES = $(COMMON_SRCS)
-libjoystick_la_LIBADD = $(DRIVERS)
-libjoystick_la_DEPENDENCIES = $(DRIVERS)