summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-11-29 18:14:35 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-11-29 18:14:35 +0000
commit9389a2f8b31f4ee7b8e4869581ec63706255e541 (patch)
tree7a728693d30b4ad4c71eca085988d82ed4b8126f /plugins/Makefile.am
parenta049501d8a13fe232da6c054ec019dc9c1ab1810 (diff)
check/Makefile.am: look in the right place for elements, a lot more chance of success
Original commit message from CVS: * check/Makefile.am: look in the right place for elements, a lot more chance of success * gst/Makefile.am: remove indexers and elements subdirs * plugins/Makefile.am: make indexers conditional
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index fd1944f2d..f6ed61a77 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1 +1,9 @@
-SUBDIRS = elements indexers
+if GST_DISABLE_INDEX
+SUBDIRS_INDEX =
+else
+SUBDIRS_INDEX = indexers
+endif
+
+SUBDIRS = elements $(SUBDIRS_INDEX)
+
+DIST_SUBDIRS = elements indexers