summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLuca Ferretti <elle.uca@libero.it>2008-01-21 21:21:00 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2008-01-21 21:21:00 +0000
commit24245176024d055cb9c4166806ed7ebcdd8d83b9 (patch)
tree0e381f43106d296f4f18496192308d0a8e867973 /Makefile.am
parent941679f5dddddd2a9f9a819ea09e09370c615087 (diff)
Makefile.am: Include PYTHON_INCLUDES in the common CFLAGS in the top-level.
Original commit message from CVS: * Makefile.am: Include PYTHON_INCLUDES in the common CFLAGS in the top-level. Fixes: #510437 Patch By: Luca Ferretti <elle dot uca at libero dot it>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 970247c..3c8bee1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
SUBDIRS = codegen gst examples testsuite pkgconfig
-common_cflags = $(PYGOBJECT_CFLAGS) $(GST_CFLAGS) $(GST_OPTION_CFLAGS) -fno-strict-aliasing
+common_cflags = $(PYTHON_INCLUDES) $(PYGOBJECT_CFLAGS) $(GST_CFLAGS) $(GST_OPTION_CFLAGS) -fno-strict-aliasing
common_libadd = $(GST_LIBS) $(GST_OPTION_LIBS)
common_ldflags = -module -avoid-version