summaryrefslogtreecommitdiff
path: root/gst/rtpmanager/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/rtpmanager/Makefile.am')
-rw-r--r--gst/rtpmanager/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/gst/rtpmanager/Makefile.am b/gst/rtpmanager/Makefile.am
index bd8a1e3e7..ea593efa9 100644
--- a/gst/rtpmanager/Makefile.am
+++ b/gst/rtpmanager/Makefile.am
@@ -38,18 +38,3 @@ libgstrtpmanager_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
$(GST_BASE_LIBS) $(GST_LIBS_LIBS)
libgstrtpmanager_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstrtpmanager_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
-
-Android.mk: Makefile.am
- androgenizer \
- -:PROJECT libgstrtpmanager -:SHARED libgstrtpmanager \
- -:TAGS eng debug \
- -:REL_TOP $(top_srcdir) -:ABS_TOP $(abs_top_srcdir) \
- -:SOURCES $(libgstrtpmanager_la_SOURCES) \
- $(nodist_libgstrtpmanager_la_SOURCES) \
- -:CFLAGS $(DEFS) $(DEFAULT_INCLUDES) $(libgstrtpmanager_la_CFLAGS) \
- -:LDFLAGS $(libgstrtpmanager_la_LDFLAGS) \
- $(libgstrtpmanager_la_LIBADD) \
- -ldl \
- -:PASSTHROUGH LOCAL_ARM_MODE:=arm \
- LOCAL_MODULE_PATH:='$$(TARGET_OUT)/lib/gstreamer-0.10' \
- > $@