summaryrefslogtreecommitdiff
path: root/GL/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/Makefile.am')
-rw-r--r--GL/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/GL/Makefile.am b/GL/Makefile.am
index 38cef7b39..29d03f2d6 100644
--- a/GL/Makefile.am
+++ b/GL/Makefile.am
@@ -1,7 +1,9 @@
-if XDARWIN
-DARWIN_SUBDIRS = apple
+if XQUARTZ
+XQUARTZ_SUBDIRS = apple
endif
-SUBDIRS = glx mesa $(DARWIN_SUBDIRS)
+
+SUBDIRS = glx mesa $(XQUARTZ_SUBDIRS)
+DIST_SUBDIRS = glx mesa apple
WINDOWS_EXTRAS = \
windows/ChangeLog \