summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2006-10-18 18:11:06 -0700
committerDaniel Stone <daniels@endtroducing.fooishbar.org>2006-10-20 00:43:10 +0300
commitd029c8f1b72019446a5c873f55ffa43504b03dfb (patch)
tree14718294767e3da4778b76907099d243ce044b83 /configure.ac
parenta8a0abdbea0573c861a5af9d58f3ce66790455ca (diff)
Use getisax() instead of asm code to determine available x86 ISA extensions on Solaris
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0d7fb6ca8..2467e7973 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,7 +82,8 @@ AC_TYPE_PID_T
dnl Checks for library functions.
AC_FUNC_VPRINTF
AC_CHECK_FUNCS([geteuid getuid link memmove memset mkstemp strchr strrchr \
- strtol getopt getopt_long vsnprintf walkcontext backtrace])
+ strtol getopt getopt_long vsnprintf walkcontext backtrace \
+ getisax])
AC_FUNC_ALLOCA
dnl Old HAS_* names used in os/*.c.
AC_CHECK_FUNC([getdtablesize],