summaryrefslogtreecommitdiff
path: root/gst/law/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2012-04-04 14:33:23 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2012-04-04 14:37:47 +0200
commit5cdd49bf25ae8ef45fd9c95dea95363be033e703 (patch)
treef8f37f82477b3d908abb1b318921df27b6c8a5f9 /gst/law/Makefile.am
parentbca1463a666bfc149a5fa2cf2acaa480f15b906a (diff)
gst: Update versioning
Diffstat (limited to 'gst/law/Makefile.am')
-rw-r--r--gst/law/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/law/Makefile.am b/gst/law/Makefile.am
index b6bb5b470..addd3e371 100644
--- a/gst/law/Makefile.am
+++ b/gst/law/Makefile.am
@@ -2,14 +2,14 @@ plugin_LTLIBRARIES = libgstalaw.la libgstmulaw.la
libgstalaw_la_SOURCES = alaw-encode.c alaw-decode.c alaw.c
libgstalaw_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
-libgstalaw_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_MAJORMINOR) \
+libgstalaw_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_API_VERSION) \
$(GST_BASE_LIBS) $(GST_LIBS)
libgstalaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstalaw_la_LIBTOOLFLAGS = --tag=disable-static
libgstmulaw_la_SOURCES = mulaw-encode.c mulaw-conversion.c mulaw-decode.c mulaw.c
libgstmulaw_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
-libgstmulaw_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_MAJORMINOR) \
+libgstmulaw_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_API_VERSION) \
$(GST_BASE_LIBS) $(GST_LIBS)
libgstmulaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstmulaw_la_LIBTOOLFLAGS = --tag=disable-static