summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAbramo Bagnara <abramo@alsa-project.org>2001-01-17 11:00:32 +0000
committerAbramo Bagnara <abramo@alsa-project.org>2001-01-17 11:00:32 +0000
commite283a3f6428331c2bbd48ce9ddd062d3bb1c2331 (patch)
tree101dfc70c93fe687155f66834bdf3edc721160e5 /src/Makefile.am
parentda4d6f5ee8327f7de5cf152cbb15ba7be6de848c (diff)
Added I/O classes
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ab991741..7dc09e37 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,12 +1,12 @@
-SUBDIRS=control mixer pcm rawmidi timer hwdep seq instr compat conf
+SUBDIRS=control mixer pcm rawmidi timer hwdep seq instr compat
COMPATNUM=@LIBTOOL_VERSION_INFO@
lib_LTLIBRARIES = libasound.la
-libasound_la_SOURCES = error.c
+libasound_la_SOURCES = conf.c input.c output.c error.c
libasound_la_LIBADD = control/libcontrol.la mixer/libmixer.la pcm/libpcm.la \
rawmidi/librawmidi.la timer/libtimer.la \
hwdep/libhwdep.la seq/libseq.la instr/libinstr.la \
- compat/libcompat.la conf/libconf.la -lm -ldl -lpthread
+ compat/libcompat.la -lm -ldl -lpthread
libasound_la_LDFLAGS = -version-info $(COMPATNUM)
@@ -37,7 +37,4 @@ instr/libinstr.la:
compat/libcompat.la:
$(MAKE) -C compat libcompat.la
-conf/libconf.la:
- $(MAKE) -C conf libconf.la
-
INCLUDES=-I$(top_srcdir)/include