summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2012-11-06 11:12:27 -0800
committerEric Anholt <eric@anholt.net>2012-11-06 11:12:27 -0800
commit437e1d7f1bbadebf2ff113e112bb837b13aafc5c (patch)
treec94173c22ec416599fdb5a1d9282494930fc2699 /tests/Makefile.am
parent5d950b6cc13b7632206fdb10f366fca6dd34bc36 (diff)
Add a test case for handling of collisions.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2a1f7eb..2f2a583 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,6 +24,7 @@ AM_CFLAGS = $(WARN_CFLAGS) -I..
LDADD = ../libhash_table.la
TESTS = \
+ collision \
delete_and_lookup \
delete_management \
destroy_callback \