summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..28450b4
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,27 @@
+NULL =
+ACLOCAL_AMFLAGS = -I m4
+
+SUBDIRS = python_modules common
+DIST_SUBDIRS = spice-protocol $(SUBDIRS)
+
+EXTRA_DIST = \
+ spice_codegen.py \
+ spice.proto \
+ spice1.proto \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ $(srcdir)/INSTALL \
+ $(srcdir)/aclocal.m4 \
+ $(srcdir)/autoscan.log \
+ $(srcdir)/build-aux \
+ $(srcdir)/config.h.in \
+ $(srcdir)/m4/libtool.m4 \
+ $(srcdir)/m4/ltoptions.m4 \
+ $(srcdir)/m4/ltsugar.m4 \
+ $(srcdir)/m4/ltversion.m4 \
+ $(srcdir)/m4/lt~obsolete.m4 \
+ `find "$(srcdir)" -type f -name Makefile.in -print` \
+ $(NULL)
+
+-include $(top_srcdir)/git.mk