summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCarl Worth <cworth@cworth.org>2006-07-13 15:00:16 -0700
committerCarl Worth <cworth@cworth.org>2006-07-13 15:00:16 -0700
commit3f7593612f52f88eabb87de0c1efbf86bf31e8c2 (patch)
tree544659625c5e0d80003267931e0fd25d1d1fbd36 /Makefile.am
parent307a17f78cd2adda8a59ef16385df3be5786d2bd (diff)
Make the various test and check targets depend on all as well.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 80525343..8ce2bc4c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,11 +4,11 @@ SUBDIRS = pixman src doc
.PHONY: doc test
doc:
-$(MAKE) -C doc doc
-test:
+test: all
-$(MAKE) -C test test
-retest:
+retest: all
-$(MAKE) -C test retest
-recheck:
+recheck: all
-$(MAKE) -C test recheck
# libpng is required for our test programs