summaryrefslogtreecommitdiff
path: root/Xext/Makefile.am
diff options
context:
space:
mode:
authorFredrik Höglund <fredrik@kde.org>2006-03-31 18:49:38 +0000
committerFredrik Höglund <fredrik@kde.org>2006-03-31 18:49:38 +0000
commit7ea30b507f4ce5ce20fbfaca80f7d5b53a99eb1d (patch)
treebd9ab6c21ffb47e8e8d30598ac96a460fde26cf8 /Xext/Makefile.am
parentacca49b1a5a6c034f3b9d51d9016b8a7d43da809 (diff)
Move the screensaver extension from module to builtins.
Add the server side implementation of the ScreenSaverSuspend request. Require scrnsaverproto >= 1.1, and change the linking order of the Xorg static libs.
Diffstat (limited to 'Xext/Makefile.am')
-rw-r--r--Xext/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Xext/Makefile.am b/Xext/Makefile.am
index 8ab4c8640..2e573c139 100644
--- a/Xext/Makefile.am
+++ b/Xext/Makefile.am
@@ -59,7 +59,7 @@ endif
# MIT ScreenSaver extension
SCREENSAVER_SRCS = saver.c
if SCREENSAVER
-MODULE_SRCS += $(SCREENSAVER_SRCS)
+BUILTIN_SRCS += $(SCREENSAVER_SRCS)
endif
# Xinerama extension: making multiple video devices act as one virtual screen