summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-07-12 01:20:36 +0000
committerKevin E Martin <kem@kem.org>2005-07-12 01:20:36 +0000
commit02427d4d04f70109a499578c6762654463ebdae4 (patch)
tree0fa96e475a0c40881319b73c62d6462ec3ad8ae3 /hw/Makefile.am
parent3fe6b5bb30e8e1b9017a9cf818fcceb279a28e65 (diff)
Add support for building Xdmx and Xvfb
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 2a25ae2be..a015b93db 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -6,6 +6,10 @@ if XORG
XORG_SUBDIRS = xfree86
endif
+if XVFB
+XVFB_SUBDIRS = vfb
+endif
+
if XWIN
XWIN_SUBDIRS = xwin
endif
@@ -13,4 +17,5 @@ endif
SUBDIRS = \
$(XORG_SUBDIRS) \
$(XWIN_SUBDIRS) \
+ $(XVFB_SUBDIRS) \
$(DMX_SUBDIRS)