summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdam Jackson <ajax@redhat.com>2008-08-13 14:13:55 -0400
committerAdam Jackson <ajax@redhat.com>2008-08-13 14:13:55 -0400
commitc1e9b7dc6f4600fe6c301aecd7d67461cb884df0 (patch)
tree010e08f1fe8476bb65cb4a5b68818b22dd1edbab /configure.ac
parent544bfd06663ff71bc5275459cf74a3557530544f (diff)
Sledgehammer off the DRI2 build system.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 5155dbd1a..c90277330 100644
--- a/configure.ac
+++ b/configure.ac
@@ -856,13 +856,13 @@ if test "x$DRI" = xyes; then
AC_SUBST(GL_CFLAGS)
fi
-AM_CONDITIONAL(DRI2, test "x$DRI2" = xyes)
-if test "x$DRI2" = xyes; then
- # FIXME: Bump the versions once we have releases of these.
- AC_DEFINE(DRI2, 1, [Build DRI2 extension])
- PKG_CHECK_MODULES([DRI2PROTO], [dri2proto >= 1.1])
- PKG_CHECK_MODULES([LIBDRM], [libdrm >= 2.3.2])
-fi
+#AM_CONDITIONAL(DRI2, test "x$DRI2" = xyes)
+#if test "x$DRI2" = xyes; then
+# # FIXME: Bump the versions once we have releases of these.
+# AC_DEFINE(DRI2, 1, [Build DRI2 extension])
+# PKG_CHECK_MODULES([DRI2PROTO], [dri2proto >= 1.1])
+# PKG_CHECK_MODULES([LIBDRM], [libdrm >= 2.3.2])
+#fi
AM_CONDITIONAL(XINERAMA, [test "x$XINERAMA" = xyes])
if test "x$XINERAMA" = xyes; then