summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEamon Walsh <ewalsh@tycho.nsa.gov>2009-04-28 23:51:40 -0400
committerEamon Walsh <ewalsh@tycho.nsa.gov>2009-04-28 23:51:40 -0400
commit1abe0ee3da5e1268c7315f841d31337ea6524cf0 (patch)
treeb9f6ebae68fe921f442f770563faaf0363b175ff /configure.ac
parent737b49199a05299486064e6e762cf2a2f6f95be6 (diff)
kdrive: fix Xvfb build with separate libmain.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2151ed120..3fc4dd405 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1843,7 +1843,7 @@ if test "$KDRIVE" = yes; then
;;
esac
KDRIVE_STUB_LIB='$(top_builddir)/hw/kdrive/src/libkdrivestubs.la'
- KDRIVE_LOCAL_LIBS="$DIX_LIB $MAIN_LIB $KDRIVE_LIB $KDRIVE_STUB_LIB $CONFIG_LIB"
+ KDRIVE_LOCAL_LIBS="$MAIN_LIB $DIX_LIB $KDRIVE_LIB $KDRIVE_STUB_LIB $CONFIG_LIB"
KDRIVE_LOCAL_LIBS="$KDRIVE_LOCAL_LIBS $FB_LIB $MI_LIB $KDRIVE_PURE_LIBS"
KDRIVE_LOCAL_LIBS="$KDRIVE_LOCAL_LIBS $KDRIVE_OS_LIB $OS_LIB"
KDRIVE_LIBS="$TSLIB_LIBS $KDRIVE_LOCAL_LIBS $XSERVER_SYS_LIBS $GLX_SYS_LIBS"