summaryrefslogtreecommitdiff
path: root/hw/kdrive/pm2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/pm2/Makefile.am')
-rw-r--r--hw/kdrive/pm2/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/pm2/Makefile.am b/hw/kdrive/pm2/Makefile.am
index 208d0319e..cb28de6cb 100644
--- a/hw/kdrive/pm2/Makefile.am
+++ b/hw/kdrive/pm2/Makefile.am
@@ -21,6 +21,10 @@ PM2_LIBS = \
$(top_builddir)/hw/kdrive/vesa/libvesa.a \
@KDRIVE_LIBS@
+if GLX
+Xpm2_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xpm2_LDADD = \
$(PM2_LIBS) \
@KDRIVE_LIBS@