summaryrefslogtreecommitdiff
path: root/hw/kdrive/mach64/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/mach64/Makefile.am')
-rw-r--r--hw/kdrive/mach64/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/mach64/Makefile.am b/hw/kdrive/mach64/Makefile.am
index 746ffff8f..6ca376ab2 100644
--- a/hw/kdrive/mach64/Makefile.am
+++ b/hw/kdrive/mach64/Makefile.am
@@ -27,6 +27,10 @@ MACH64_LIBS = \
$(top_builddir)/hw/kdrive/vesa/libvesa.a
+if GLX
+Xmach64_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xmach64_LDADD = \
$(MACH64_LIBS) \
@KDRIVE_LIBS@