summaryrefslogtreecommitdiff
path: root/sys/directsound/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/directsound/Makefile.am')
-rw-r--r--sys/directsound/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys/directsound/Makefile.am b/sys/directsound/Makefile.am
index 6d18c4eb3..18b0980b9 100644
--- a/sys/directsound/Makefile.am
+++ b/sys/directsound/Makefile.am
@@ -1,12 +1,12 @@
plugin_LTLIBRARIES = libgstdirectsoundsrc.la
-libgstdirectsoundsrc_la_SOURCES = gstdirectsoundsrc.c gstdirectsoundplugin.c
+libgstdirectsoundsrc_la_SOURCES = gstdirectsoundsrc.c gstdirectsoundplugin.c
libgstdirectsoundsrc_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS) $(DIRECTX_CFLAGS)
libgstdirectsoundsrc_la_LIBADD = \
$(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_API_VERSION) \
- $(DIRECTX_LDFLAGS) -ldsound
+ $(DIRECTX_LDFLAGS) -ldsound
libgstdirectsoundsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstdirectsoundsrc_la_LIBTOOLFLAGS = --tag=disable-static
+libgstdirectsoundsrc_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
noinst_HEADERS= gstdirectsoundsrc.h