summaryrefslogtreecommitdiff
path: root/gst-libs/gst/sctp/Makefile.am
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2015-02-04 17:12:48 +0100
committerMatthew Waters <matthew@centricular.com>2018-09-21 19:36:52 +1000
commite2f06326eac7c3c7fa9c0d5baf4bf9673fc93376 (patch)
treea251495f65b6ca099b271c607a879e015d445d71 /gst-libs/gst/sctp/Makefile.am
parent45fe050286d2228810a0dc1e19caad3e32f17765 (diff)
Add new SCTP plugins (sctpenc/sctpdec)
https://bugzilla.gnome.org/show_bug.cgi?id=744863
Diffstat (limited to 'gst-libs/gst/sctp/Makefile.am')
-rw-r--r--gst-libs/gst/sctp/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/gst-libs/gst/sctp/Makefile.am b/gst-libs/gst/sctp/Makefile.am
new file mode 100644
index 000000000..54d6589e1
--- /dev/null
+++ b/gst-libs/gst/sctp/Makefile.am
@@ -0,0 +1,17 @@
+lib_LTLIBRARIES = libgstsctp-1.0.la
+
+libgstsctp_1_0_la_SOURCES = \
+ sctpsendmeta.c \
+ sctpreceivemeta.c
+
+libgstsctp_1_0_la_CFLAGS = \
+ $(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_BASE_CFLAGS) \
+ $(GST_CFLAGS)
+
+libgstsctp_1_0_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+
+libgstsctp_1_0_includedir = $(includedir)/gstreamer-1.0/gst/sctp
+libgstsctp_1_0_include_HEADERS = \
+ sctpsendmeta.h \
+ sctpreceivemeta.h