summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarkus Korn <thekorn@gmx.de>2010-11-08 23:20:21 +0100
committerMarkus Korn <thekorn@gmx.de>2010-11-08 23:20:21 +0100
commit30a61b25bb0cad45fcaef7d4a7a1a43cad564e9d (patch)
treeef49aac95483185f5898d3cf102366909a71f818 /configure.ac
parentaffc359a9b11090aa3bbf39f4db39101ce723973 (diff)
some build env fixes for tomboy addin
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c988a8c..c59d0b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -171,7 +171,10 @@ for plugin in ${used_plugins}; do
plugin_error_or_ignore "you need mono(gmcs) installed to use the ${plugin} plugin"
continue
fi
- PKG_CHECK_MODULES(ZEITGEIST_SHARP, zeitgeist-sharp , ENABLE_ZEITGEIST_SHARP=yes, ENABLE_ZEITGEIST_SHARP=no)
+ PKG_CHECK_MODULES(ZEITGEIST_SHARP, zeitgeist-sharp,
+ ENABLE_ZEITGEIST_SHARP=yes, ENABLE_ZEITGEIST_SHARP=no)
+ PKG_CHECK_MODULES(TOMBOY_ADDINS, tomboy-addins)
+ PKG_CHECK_MODULES(GTK_SHARP, gtk-sharp-2.0)
if test "${ENABLE_ZEITGEIST_SHARP}" != "yes" ; then
plugin_error_or_ignore "zeitgeist-sharp package not found"
continue
@@ -186,7 +189,7 @@ for plugin in ${used_plugins}; do
if test "x$XBUILD" = "xno"; then
AC_MSG_ERROR([You need to install xbuild])
fi
- AC_SUBST(ZEITGEISTDP_LIBS)
+ AC_SUBST(ZEITGEIST_SHARP_LIBS)
;;
totem*)
if test "${with_vala}" != "yes" ; then