summaryrefslogtreecommitdiff
path: root/mission-control/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mission-control/Makefile.am')
-rw-r--r--mission-control/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/mission-control/Makefile.am b/mission-control/Makefile.am
index 939c5f1..ec189a6 100644
--- a/mission-control/Makefile.am
+++ b/mission-control/Makefile.am
@@ -22,3 +22,15 @@ mcp_account_manager_ytstenut_la_LDFLAGS = \
-avoid-version \
-no-undefined \
-export-symbols-regex 'mcp_plugin_ref_nth_object|mcd_plugin_init'
+
+Android.mk: Makefile.am
+ androgenizer -:PROJECT ytstenut_plugins \
+ -:SHARED mcp-account-manager-ytstenut \
+ -:TAGS eng debug \
+ -:REL_TOP $(top_srcdir) -:ABS_TOP $(abs_top_srcdir) \
+ -:SOURCES $(mcp_account_manager_ytstenut_la_SOURCES) \
+ -:CFLAGS $(DEFS) $(CFLAGS) $(DEFAULT_INCLUDES) $(INCLUDES) \
+ $(AM_CFLAGS) \
+ -:CPPFLAGS $(CPPFLAGS) $(AM_CPPFLAGS) \
+ -:LDFLAGS $(mcp_account_manager_ytstenut_la_LIBADD) \
+ > $@