summaryrefslogtreecommitdiff
path: root/salut/Makefile.am
diff options
context:
space:
mode:
authorJonny Lamb <jonny.lamb@collabora.co.uk>2011-09-05 15:41:48 +0100
committerJonny Lamb <jonny.lamb@collabora.co.uk>2011-09-05 15:41:48 +0100
commit76fb29dab308aa6024bdfe5db329a155635fe620 (patch)
tree6295f801c5a83ecde1162b4c999dec8b11aa0aaf /salut/Makefile.am
parent72288fb7391e7e24dabe36941b777eb603694ee6 (diff)
salut: move some common to a separate directory
Signed-off-by: Jonny Lamb <jonny.lamb@collabora.co.uk>
Diffstat (limited to 'salut/Makefile.am')
-rw-r--r--salut/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/salut/Makefile.am b/salut/Makefile.am
index c71be85..181154c 100644
--- a/salut/Makefile.am
+++ b/salut/Makefile.am
@@ -1,5 +1,7 @@
AM_CFLAGS = \
-DG_LOG_DOMAIN=\"ytstenut\" \
+ -DSALUT \
+ -I$(top_srcdir)/plugin-base \
$(SALUT_CFLAGS) \
$(TELEPATHY_YTSTENUT_CFLAGS)
@@ -16,13 +18,13 @@ ytstenut_salut_la_LIBADD = \
ytstenut_salut_la_SOURCES = \
ytstenut.c \
ytstenut.h \
- caps-manager.c \
- caps-manager.h \
+ $(top_srcdir)/plugin-base/caps-manager.c \
+ $(top_srcdir)/plugin-base/caps-manager.h \
status.c \
status.h \
message-channel.c \
message-channel.h \
channel-manager.c \
channel-manager.h \
- utils.c \
- utils.h
+ $(top_srcdir)/plugin-base/utils.c \
+ $(top_srcdir)/plugin-base/utils.h