summaryrefslogtreecommitdiff
path: root/salut/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@collabora.co.uk>2011-03-21 17:19:36 +0100
committerStef Walter <stefw@collabora.co.uk>2011-03-21 17:19:36 +0100
commit08c08144e106133b9bcd8ab592ec1e733315622d (patch)
treef65eb168e403fcf1e91b44881b28f457f9fd4bb4 /salut/Makefile.am
parent5f0b80159a970ff757b6921f172aa998bfb13b70 (diff)
Rename ytstenut.so to ytstenut-salut.so
Diffstat (limited to 'salut/Makefile.am')
-rw-r--r--salut/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/salut/Makefile.am b/salut/Makefile.am
index 6b9e179..318c603 100644
--- a/salut/Makefile.am
+++ b/salut/Makefile.am
@@ -2,16 +2,16 @@ AM_CFLAGS = \
-DG_LOG_DOMAIN=\"ytstenut\" \
$(SALUT_CFLAGS)
-LDADD = \
- $(SALUT_LIBS)
-
plugindir = $(salutplugindir)
-plugin_LTLIBRARIES = ytstenut.la
+plugin_LTLIBRARIES = ytstenut-salut.la
AM_LDFLAGS = -module -avoid-version -shared
-ytstenut_la_SOURCES = \
+ytstenut_salut_la_LIBADD = \
+ $(SALUT_LIBS)
+
+ytstenut_salut_la_SOURCES = \
ytstenut.c \
ytstenut.h \
caps-manager.c \