summaryrefslogtreecommitdiff
path: root/hw/kdrive/via/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/via/Makefile.am')
-rw-r--r--hw/kdrive/via/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/via/Makefile.am b/hw/kdrive/via/Makefile.am
index 1c5796963..8c8189d12 100644
--- a/hw/kdrive/via/Makefile.am
+++ b/hw/kdrive/via/Makefile.am
@@ -26,5 +26,9 @@ Xvia_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xvia_DEPENDENCIES = \
+ libvia.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)