summaryrefslogtreecommitdiff
path: root/hw/xfree86/os-support/linux/drm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xfree86/os-support/linux/drm/Makefile.am')
-rw-r--r--hw/xfree86/os-support/linux/drm/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/hw/xfree86/os-support/linux/drm/Makefile.am b/hw/xfree86/os-support/linux/drm/Makefile.am
index 6f2258f19..0be0ccba3 100644
--- a/hw/xfree86/os-support/linux/drm/Makefile.am
+++ b/hw/xfree86/os-support/linux/drm/Makefile.am
@@ -1,8 +1,8 @@
INCLUDES = -I$(srcdir)/../../shared/drm/kernel
-noinst_LIBRARIES = libxorglinuxdrm.a
+sdklibdir = $(libdir)/xorg
+sdklib_LIBRARIES = libxorglinuxdrm.a
libxorglinuxdrm_a_SOURCES = xf86drm.c xf86drmHash.c xf86drmRandom.c \
- xf86drmSL.c drmmodule.c
+ xf86drmSL.c drmmodule.c
-sdk_LIBDIR = $(libdir)/xorg
-sdk_LIBS = libxorglinuxdrm.a
+AM_CFLAGS = $(XORG_CFLAGS)