summaryrefslogtreecommitdiff
path: root/GL/mesa/swrast_setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/mesa/swrast_setup/Makefile.am')
-rw-r--r--GL/mesa/swrast_setup/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/GL/mesa/swrast_setup/Makefile.am b/GL/mesa/swrast_setup/Makefile.am
index 40e6edb17..b40dfdcdf 100644
--- a/GL/mesa/swrast_setup/Makefile.am
+++ b/GL/mesa/swrast_setup/Makefile.am
@@ -1,15 +1,15 @@
noinst_LTLIBRARIES = libss.la
INCLUDES = -I@MESA_SOURCE@/include \
- -I$(srcdir)/../X \
- -I$(srcdir)/../array_cache \
- -I$(srcdir)/../glapi \
- -I$(srcdir)/../main \
- -I$(srcdir)/../math \
- -I$(srcdir)/../shader \
- -I$(srcdir)/../swrast \
- -I$(srcdir)/../swrast_setup \
- -I$(srcdir)/../tnl \
- -I$(srcdir)/..
+ -I../X \
+ -I../array_cache \
+ -I../glapi \
+ -I../main \
+ -I../math \
+ -I../shader \
+ -I../swrast \
+ -I../swrast_setup \
+ -I../tnl \
+ -I..
nodist_libss_la_SOURCES = ss_context.c ss_triangle.c