summaryrefslogtreecommitdiff
path: root/hw/kdrive/vesa/Makefile.am
diff options
context:
space:
mode:
authorDeron Johnson <deron.johnson@sun.com>2004-09-16 23:37:23 +0000
committerDeron Johnson <deron.johnson@sun.com>2004-09-16 23:37:23 +0000
commitcc390e4ed5e0d1bc8f7c3eaf9de67be4e9792b7c (patch)
tree318e2b0bf91da8d7a7ff39f169c128ff72453112 /hw/kdrive/vesa/Makefile.am
parentb3322257815ec4550e1634453167535b02c1bfbd (diff)
Initially populate the lg3d branch with lg3d code.lg3d-dev-0-6-latest
Diffstat (limited to 'hw/kdrive/vesa/Makefile.am')
-rw-r--r--hw/kdrive/vesa/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/hw/kdrive/vesa/Makefile.am b/hw/kdrive/vesa/Makefile.am
deleted file mode 100644
index bdcb10c0e..000000000
--- a/hw/kdrive/vesa/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- @XSERVER_CFLAGS@
-
-noinst_LIBRARIES = libvesa.a
-
-bin_PROGRAMS = Xvesa
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-
-libvesa_a_SOURCES = \
- vesa.c \
- vesa.h \
- vbe.c \
- vbe.h \
- vga.c \
- vga.h \
- vm86.c \
- vm86.h
-
-Xvesa_SOURCES = \
- vesainit.c
-
-Xvesa_LDADD = \
- libvesa.a \
- @KDRIVE_LIBS@ \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xvesa_DEPENDENCIES = \
- libvesa.a \
- @KDRIVE_LIBS@