summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 70b77a6..0edf904 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,11 @@
lib_LTLIBRARIES = libxshmfence.la
+FUTEX_SOURCES=xshmfence_futex.c xshmfence_futex.h
+
libxshmfence_la_SOURCES = \
- xshmfence.c \
- xshmfenceint.h
+ xshmfenceint.h \
+ xshmfence_alloc.c \
+ $(FUTEX_SOURCES)
AM_CFLAGS = $(CWARNFLAGS)