summaryrefslogtreecommitdiff
path: root/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'helper/Makefile.am')
-rw-r--r--helper/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/helper/Makefile.am b/helper/Makefile.am
index 265bce7..375644e 100644
--- a/helper/Makefile.am
+++ b/helper/Makefile.am
@@ -23,8 +23,8 @@ bin_PROGRAMS = xrx
INCLUDES = -I$(top_srcdir)/rx
-AM_CFLAGS = @XRX_CFLAGS@
-LDADD = @XRX_LIBS@
+AM_CFLAGS = $(CWARNFLAGS) $(XRX_CFLAGS)
+LDADD = $(XRX_LIBS)
xrx_SOURCES = \
GetUrl.c \