summaryrefslogtreecommitdiff
path: root/xnest-plugin/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2010-10-30 18:03:23 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2010-10-30 18:03:23 -0700
commit6fefbf58f3698b8aa25cc6682e78fb884d5afe6d (patch)
treecf3676574bc5da37b22f60d28faf896bb6018ab1 /xnest-plugin/Makefile.am
parentbd30c0733e40cc46395e53c2c738e01e65796010 (diff)
Add $(CWARNFLAGS) to CFLAGS in Makefile.am instead of in configure.ac
Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'xnest-plugin/Makefile.am')
-rw-r--r--xnest-plugin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xnest-plugin/Makefile.am b/xnest-plugin/Makefile.am
index b31336e..3b9fca4 100644
--- a/xnest-plugin/Makefile.am
+++ b/xnest-plugin/Makefile.am
@@ -46,7 +46,7 @@ libxrxnest_la_SOURCES = \
$(XMISC_SRCS) \
$(PLUGIN_SRCS)
-AM_CFLAGS = @XRX_CFLAGS@ @XRX_PLUGIN_CFLAGS@ @PLUGIN_CFLAGS@
+AM_CFLAGS = $(CWARNFLAGS) $(XRX_CFLAGS) $(XRX_PLUGIN_CFLAGS) $(PLUGIN_CFLAGS)
-libxrxnest_la_LIBADD = @XRX_LIBS@ @XRX_PLUGIN_LIBS@
+libxrxnest_la_LIBADD = $(XRX_LIBS) $(XRX_PLUGIN_LIBS)
libxrxnest_la_LDFLAGS = -avoid-version -module