summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:24 +0000
commit349c2175e29e65cd7c9a4e42d4977ae2384deab3 (patch)
treed6940942535da146c02f34a5958a5d3511117995 /Makefile.am
parent8681e4c6a00ec7970976b5b657d045c16970fd7d (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3bdecc1..8697e2d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)