summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index a771a61..4ea6beb 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,6 +1,7 @@
EXAMPLES =
EXAMPLES += wocky-connect
+EXAMPLES += wocky-send-message
EXAMPLES += wocky-register
EXAMPLES += wocky-unregister
@@ -9,6 +10,9 @@ INCLUDES := -I$(top_builddir)/wocky
wocky_connect_SOURCES = connect.c
wocky_connect_DEPENDENCIES = $(top_builddir)/wocky/libwocky.la
+wocky_send_message_SOURCES = send-message.c
+wocky_send_message_DEPENDENCIES = $(top_builddir)/wocky/libwocky.la
+
wocky_register_SOURCES = register.c
wocky_register_DEPENDENCIES = $(top_builddir)/wocky/libwocky.la
@@ -26,6 +30,7 @@ AM_CFLAGS = \
@GLIB_CFLAGS@
check_c_sources = $(wocky_connect_SOURCES) \
+ $(wocky_send_message_SOURCES) \
$(wocky_register_SOURCES) \
$(wocky_unregister_SOURCES)