summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am35
1 files changed, 19 insertions, 16 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index fd74a22..ab906a0 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -26,22 +26,25 @@ EXTRA_DIST = \
CLEANFILES = *.pyc *.pyo
-all: $(EXTRA_DIST)
+#
+# FIXME: The following stuff break makedist
+#
+#all: $(EXTRA_DIST)
-libglibcodegen.py: libtpcodegen.py
- test -e $<
- $(AM_V_GEN)touch $@
+#libglibcodegen.py: libtpcodegen.py
+# test -e $<
+# $(AM_V_GEN)touch $@
-glib-ginterface-gen.py glib-gtypes-generator.py glib-interfaces-gen.py \
-glib-signals-marshal-gen.py c-constants-gen.py: %: libglibcodegen.py
- test -e $<
- $(AM_V_GEN)touch $@
+#glib-ginterface-gen.py glib-gtypes-generator.py glib-interfaces-gen.py \
+#glib-signals-marshal-gen.py c-constants-gen.py: %: libglibcodegen.py
+# test -e $<
+# $(AM_V_GEN)touch $@
-TELEPATHY_GLIB_SRCDIR = $(top_srcdir)/../telepathy-glib
-maintainer-update-from-telepathy-glib:
- set -e && cd $(srcdir) && \
- for x in $(EXTRA_DIST); do \
- if test -f $(TELEPATHY_GLIB_SRCDIR)/tools/$$x; then \
- cp $(TELEPATHY_GLIB_SRCDIR)/tools/$$x $$x; \
- fi; \
- done
+#TELEPATHY_GLIB_SRCDIR = $(top_srcdir)/../telepathy-glib
+#maintainer-update-from-telepathy-glib:
+# set -e && cd $(srcdir) && \
+# for x in $(EXTRA_DIST); do \
+# if test -f $(TELEPATHY_GLIB_SRCDIR)/tools/$$x; then \
+# cp $(TELEPATHY_GLIB_SRCDIR)/tools/$$x $$x; \
+# fi; \
+# done