summaryrefslogtreecommitdiff
path: root/tests/dbus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/dbus/Makefile.am')
-rw-r--r--tests/dbus/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/dbus/Makefile.am b/tests/dbus/Makefile.am
index 2add80ab7..0c85ead14 100644
--- a/tests/dbus/Makefile.am
+++ b/tests/dbus/Makefile.am
@@ -10,11 +10,11 @@ TESTS = $(noinst_PROGRAMS)
test_call_cancellation_LDADD = \
$(TP_GLIB_LIBS) \
- $(builddir)/../libtp-glib-tests.la
+ ../libtp-glib-tests.la
test_dbus_LDADD = $(TP_GLIB_LIBS)
test_disconnection_LDADD = \
$(TP_GLIB_LIBS) \
- $(builddir)/../libtp-glib-tests.la
+ ../libtp-glib-tests.la
test_example_no_protocols_LDADD = $(TP_GLIB_LIBS)
test_unsupported_interface_LDADD = $(TP_GLIB_LIBS)