summaryrefslogtreecommitdiff
path: root/spec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'spec/Makefile.am')
-rw-r--r--spec/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/spec/Makefile.am b/spec/Makefile.am
index ea5282522..83c57ef1b 100644
--- a/spec/Makefile.am
+++ b/spec/Makefile.am
@@ -3,12 +3,16 @@ EXTRA_DIST = \
Account_Manager.xml \
Account.xml \
all.xml \
+ Channel_Dispatch_Operation.xml \
+ Channel_Dispatcher.xml \
+ Channel_Dispatcher_Interface_Operation_List.xml \
Channel_Future.xml \
Channel_Handler.xml \
Channel_Interface_Call_Merging.xml \
Channel_Interface_Call_State.xml \
Channel_Interface_Chat_State.xml \
Channel_Interface_Delivery_Reporting.xml \
+ Channel_Interface_Destroyable.xml \
Channel_Interface_DTMF.xml \
Channel_Interface_Group.xml \
Channel_Interface_Hold.xml \
@@ -17,6 +21,7 @@ EXTRA_DIST = \
Channel_Interface_Messages.xml \
Channel_Interface_Password.xml \
Channel_Interface_Transfer.xml \
+ Channel_Request.xml \
Channel_Type_Contact_List.xml \
Channel_Type_Contact_Search.xml \
Channel_Type_Room_List.xml \
@@ -24,6 +29,10 @@ EXTRA_DIST = \
Channel_Type_Text.xml \
Channel_Type_Tubes.xml \
Channel.xml \
+ Client.xml \
+ Client_Approver.xml \
+ Client_Handler.xml \
+ Client_Observer.xml \
Connection_Interface_Aliasing.xml \
Connection_Interface_Avatars.xml \
Connection_Interface_Capabilities.xml \