summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e14fb6e..00c0b4f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -15,6 +15,7 @@ c_tests = \
gvariant-iter.c \
gvariant-lookup.c \
gvariant-new.c \
+ non-glib.c \
nonnull.c \
gerror-api.c \
$(NULL)
@@ -26,6 +27,8 @@ templates = \
assertion-return.tail.c \
generic.head.c \
generic.tail.c \
+ generic-non-glib.head.c \
+ generic-non-glib.tail.c \
gerror.head.c \
gerror.tail.c \
gsignal.head.c \