summaryrefslogtreecommitdiff
path: root/Utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Utils/Makefile.am')
-rw-r--r--Utils/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Utils/Makefile.am b/Utils/Makefile.am
index 8486d8f..8975840 100644
--- a/Utils/Makefile.am
+++ b/Utils/Makefile.am
@@ -1,12 +1,14 @@
utilsdir = $(scriptsdir)/Utils
-utils_SCRIPTS = \
+utils_DATA = \
Backend.pm \
File.pm \
Monitor.pm \
- Parse.pm \
+ Parse.pm \
Platform.pm \
Replace.pm \
- Report.pm \
+ Report.pm \
Util.pm \
XML.pm
+
+EXTRA_DIST = $(utils_DATA)