summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2008-07-09 14:41:01 -0400
committerKristian Høgsberg <krh@redhat.com>2008-07-09 14:41:01 -0400
commitb98249e1f8a0ae4b068d1c1637578e15eee32cbf (patch)
tree91b4c2bb5f57d4f880fb809515a50588d56daa9d /src/Makefile.am
parentbad9d8fd033c8f2bf5c08436a16442783a3d8549 (diff)
Pacify test case and make it work with builddir != srcdir.
Also remember to ship test.xml. Make distcheck now passes, but we need to make the test suite more useful.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0a932a1..a732675 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,6 +17,8 @@ bin_PROGRAMS = razor
noinst_PROGRAMS = rpm
check_PROGRAMS = test-driver
+EXTRA_DIST = test.xml
+
razor_SOURCES = main.c import-rpmdb.c import-yum.c
razor_LDADD = $(RPM_LIBS) $(EXPAT_LIBS) $(CURL_LIBS) $(top_builddir)/librazor/librazor.la