summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChia-I Wu <olvaffe@gmail.com>2011-09-05 10:45:01 +0800
committerPaul Berry <stereotype441@gmail.com>2011-09-09 11:28:19 -0700
commit36872a46ae86bcc0ad29d1f90b368b564bc2b3e5 (patch)
treedd344f879d454485305ea57e77d7f653daf4e608 /tests/CMakeLists.txt
parentbe0e2a318bddabfce5e1b1699f36ac3811086556 (diff)
cmake: add gles1 as a valid target API
This commit adds the infrastructure for writing GLES1 specific tests. Reviewed-by: Ian Romanick <ian.d.romanick at intel.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 52d16d4a9..7a5b8c47b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,6 +2,7 @@ add_subdirectory (util)
add_subdirectory (bugs)
add_subdirectory (fbo)
add_subdirectory (general)
+add_subdirectory (gles1)
add_subdirectory (gles2)
add_subdirectory (glx)
add_subdirectory (glslparsertest)