summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLouis-Francis Ratté-Boulianne <lfrb@collabora.com>2024-06-13 14:42:36 -0400
committerMarge Bot <emma+marge@anholt.net>2024-09-05 16:43:37 +0000
commit2576be194584096af94878db9662dbb33362baf4 (patch)
tree13b2d44e22b33d09d08f3d68d2f36d8357fd7c03 /CMakeLists.txt
parent51a81639f37d07dc040aea8c1ba32728504c8fe0 (diff)
tests: add tests for fixed-rate compression extensions
Multiple related extensions are tested by these tests: - GL_EXT_texture_storage_compression - GL_EXT_EGL_image_storage_compression - EGL_EXT_surface_compression Signed-off-by: Louis-Francis Ratté-Boulianne <lfrb@collabora.com> Reviewed-by: Erik Faye-Lund <erik.faye-lund@collabora.com> Part-of: <https://gitlab.freedesktop.org/mesa/piglit/-/merge_requests/924>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d169fb481..a566fa523 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -193,7 +193,7 @@ if(PIGLIT_USE_GBM)
endif()
if(PIGLIT_USE_WAYLAND)
- pkg_check_modules(WAYLAND REQUIRED wayland-client)
+ pkg_check_modules(WAYLAND REQUIRED wayland-client wayland-egl)
set(PIGLIT_HAS_WAYLAND True)
add_definitions(-DPIGLIT_HAS_WAYLAND)
include_directories(${WAYLAND_INCLUDE_DIRS})