summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Hellstrom <thellstrom-at-vmware-dot-com>2009-02-09 12:24:48 +0100
committerThomas Hellstrom <thellstrom-at-vmware-dot-com>2009-02-09 12:24:48 +0100
commit484ee3c7a4c1a1f0947e96e7e085e45246c11fff (patch)
tree3cc5253979ffaf9d953ec89a313c805e0aaeddef /src/Makefile.am
parent550e3ec095c30c0a751e08aa4f7eb330093ddd6e (diff)
Add a wsbmFenceCreateSig function. Bump minor.
Don't add an already signaled fence to a buffer object.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 45d7ecc..4778f37 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,7 @@
lib_LTLIBRARIES = libwsbm.la
libwsbm_la_CFLAGS = @libdrm_CFLAGS@ -Wall
-libwsbm_la_LDFLAGS = -version-number 1:0:0 -no-undefined @libdrm_LIBS@
+libwsbm_la_LDFLAGS = -version-number 1:1:0 -no-undefined @libdrm_LIBS@
libwsbm_la_SOURCES = \
wsbm_fencemgr.c \
wsbm_fencemgr.h \